Server Downtime

Resolved
Major outage
Started over 1 year ago Lasted 10 minutes

Affected

READ APIs
WRITE APIs
Updates
  • Resolved
    Resolved

    We just resolved the issue!

    Thanks, Cole.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    People hitting the Axel API in massive amounts. Plz stop, lol.

    We are currently investigating this incident.